☺ Summer Nights

And city Lights ☺

Wednesday, October 16, 2013

6:03 AM 0


CCNA Discovery: Introducing Routing and Switching in the Enterprise (Version 4.0) –Chapter 5 Answers – 2013 – 2014

1
What three statements are true about routers that are configured for EIGRP? (Choose three.)

They can support multiple routed protocols

They can support only link-state protocols.

They send their entire routing tables to neighboring routers.

They send partial routing updates in response to topology changes.

They send routing updates to all other routers in the network.

They use hello packets to inform neighboring routers of their status.



2
Given the following commands:

Router(config)# router rip
Router(config-router)# network 192.31.7.0

What three conclusions can be determined based on the commands used on the router? (Choose three.)

A link-state routing protocol is used.

A distance vector routing protocol is used.

Routing updates broadcast every 30 seconds.

Routing updates broadcast every 90 seconds.

Hop count is the only metric used for route selection.

Bandwidth, load, delay, and reliability are metrics used for route selection.



3
What is indicated when an EIGRP route is in the passive state?

The route has the highest path cost of all routes to that destination network.

The route must be confirmed by neighboring routers before it is put in the active state.

The route is a feasible successor and will be used if the active route fails.

There is no activity on the route to that network.

The route is viable and can be used to forward traffic.



4
What two problems may occur if the EIGRP default bandwidth for a serial link is higher than the actual bandwidth? (Choose two.)

Routing updates will arrive too quickly for receiving routers to process.

The port IP address will be rejected by the routing protocol.

Suboptimal paths will be selected.

The port protocol will return to the HDLC default.

VLSM support will be disabled.

Network convergence may be affected.



5
What is the default administrative distance for EIGRP internal routes?

70

90

100

110

120

255



6
A network administrator issues the command show ip route and sees this line of output:

192.168.3.0/24 [120/2] via 192.168.2.2, 00:00:05, Serial0/0

What two pieces of information can be obtained from the output? (Choose two.)

RIP is the routing protocol configured.

This is a static route to network 192.168.3.0.

The metric for this route is 2.

The next periodic update is in 5 seconds.

The autonomous system number is 120.



7












Refer to the exhibit. Which statement is true about the EIGRP authentication configuration?

RTA and RTB will accept updates from each other.

RTA and RTB will not accept updates from each other because key 1 on RTB does not match RTA.

RTA and RTB will not accept updates from each other because the key chain names do not match.

The ip authentication mode AS does not match the locally configured AS.



8
Which Layer 4 protocol does EIGRP use to provide reliability for the transmission of routing information?

DUAL

IP

PDM

RTP

TCP

UDP



9






Refer to the exhibit. Routers RTR-1 and RTR-3 are completely configured. The administrator needs to configure the routing protocol on router RTR-2 so that communication occurs throughout the network. Which group of commands will successfully configure EIGRP on RTR-2?

RTR-2(config)# router eigrp 1
RTR-2(config-router)# network 198.18.76.0


RTR-2(config)# router eigrp 1
RTR-2(config-router)# network 198.18.76.0 0.0.0.3 no-summary
RTR-2(config-router)# network 198.18.76.4 0.0.0.3 no-summary
RTR-2(config-router)# network 198.18.76.128 0.0.0.192 no-summary

RTR-2(config)# router eigrp 1
RTR-2(config-router)# network 198.18.76.0 0.0.0.3 area 0
RTR-2(config-router)# network 198.18.76.4 0.0.0.3 area 0
RTR-2(config-router)# network 198.18.76.192 0.0.0.192 area 0

RTR-2(config)# router eigrp 1
RTR-2(config-router)# network 198.18.76.0 0.0.0.3
RTR-2(config-router)# network 198.198.76.4 0.0.0.3
RTR-2(config-router)# network 198.198.76.128 0.0.0.192



10
What prevents RIPv1 updates from being correctly advertised?

an increase in network load

the use of variable length subnet masks

the use of multiple Layer 3 networks on the same router

a variation in connection speeds on the links to a destination

a mismatch between the configured bandwidth and the actual bandwidth of a link


11
What does a router that is running RIP use to determine the best path to take when forwarding data?

the host portion of the network address

the speed of network convergence

the calculated metric for the destination network

the number of broadcasts occurring on an interface

the number of errors occurring on an interface



12
What is the purpose of the network command when RIP is being configured as the routing protocol?

It identifies the networks connected to the neighboring router.

It restricts networks from being used for static routes.

It identifies all of the destination networks that the router is allowed to install in its routing table.

It identifies the directly connected networks that will be included in the RIP routing updates.



13
How do EIGRP routers establish and maintain neighbor relationships?

by exchanging neighbor tables with directly attached routers

by comparing known routes to information received in updates

by exchanging hello packets with neighboring routers

by dynamically learning new routes from neighbors

by exchanging routing tables with directly attached routers



14











Refer to the exhibit. Routers A and B have EIGRP configured and automatic summarization has been disabled on both routers. Which router command will summarize the attached routes?

ip area-range eigrp 1 192.168.10.80 255.255.255.224

ip summary-address eigrp 1 192.168.10.64 255.255.255.192

ip summary-address 192.168.10.80 0.0.0.31

ip summary-address eigrp 1 192.168.10.64 0.0.0.63

ip area-range eigrp 1 192.168.10.64 255.255.255.224



15
How often does RIPv2 send routing table updates, by default?

every 30 seconds

every 45 seconds

every 60 seconds

every 90 seconds



16









Refer to the exhibit. A network administrator is troubleshooting a routing problem. When the show ip route command is entered on RTR-1, only the serial link between RTR-2 and RTR-3 has been learned from the RIProuting protocol. What are two issues? (Choose two.)

RIPv1 is a classful routing protocol.

RIPv1 does not support subnetting.

The Ethernet networks on RTR-2 and RTR-3 were not entered correctly inthe network statements on these routers.

RIPv1 does not support VLSM.

RIPv1 is a classless routing protocol.



17
What two statements are correct regarding EIGRP authentication? (Choose two.)

EIGRP authentication uses the MD5 algorithm.

EIGRP authentication uses a pre-shared key.

EIGRP authentication requires that both routers have the same key chainname.

EIGRP authentication uses varying levels of WEP to encrypt data exchanged between routers.

EIGRP authentication can be configured on one router and updates from this router are protected; whereas a neighbor router can be without the authentication configuration and its updates are unprotected.



18
When should EIGRP automatic summarization be turned off?

when a router has not discovered a neighbor within three minutes

when a router has more than three active interfaces

when a network contains discontiguous network addresses 

when a router has less than five active interfaces

when a network addressing scheme uses VLSM



19
What is the maximum number of hops that RIP will attempt before it considers the destination unreachable?

14 hops

15 hops

16 hops

17 hops



20
What two statements are true regarding EIGRP tables? (Choose two.)

A feasible successor route can be found in the topology table.

A successor route can only be found in the routing table.

The topology table shows whether a route is in the passive or active state.

The routing table shows the amount of time elapsed since a router adjacency was formed.

The neighbor table shows all adjacent Cisco devices.

Administrative distance is shown as a column in the neighbor table.

21











Refer to the exhibit. Which statement is true about the output from the show ip protocols command?

RIPv2 is configured on this router.

Auto summarization has been disabled.

The next routing update is due in 17 seconds.

192.168.16.1 is the address configured on the local router

0 comments